Project

General

Profile

Log4Shell (CVE-2021-44228)

Added by Fredrik Söderblom 7 months ago

Due to recent events and security issues regarding log4j, dubbed Log4Shell (CVE-2021-44228),
StoredSafe would like to take the opportunity to ensure all of our customers that StoredSafe
does not use log4j in any of it's products and hence is not vulnerable to CVE-2021-44228.